Titanfall beta (лаги)

Лаги
  1. vkontakte
  2. mail
  1. DefenderLOL

    Оффлайн
    +4

    Сообщений: 74

    Симпатий: 1

    Трофеев: 7

    Такая история. Получил ключ на бету Titanfall через руководство на сайте. Скачал и запустил. Сразу выставил настройки графики на максимум. Прошёл обучение без единого лага. Потом пошёл в мультиплеер. Как только загрузился началось слайд-шоу и потом попытка подключиться заново. Нормально играется только если поставлю разрешение текстур на low. Есть ли какой нибудь способ исправить это, а то с такими текстурами играть невыносимо?
    Сообщение отредактировал DefenderLOL 20 февраля 2014 - 15:19
    20 февраля 2014 - 15:18 / #1
  2. uspik000
    Великий

    Оффлайн
    -1

    Сообщений: 121

    Симпатий: 12

    Трофеев: 11

    Цитата: DefenderLOL
    ие без единого лага. Потом пошёл в мультиплеер. Как только загрузился началось слайд-шоу и потом попытка подключиться заново. Нормально играется только если поставлю разрешение текстур на low. Есть ли какой нибудь способ исправить это, а то с такими текстурами играть невыносимо?

    Хахаха, ты хоть раз в батлу играл......ну в мультике всегда будет лагать, хоть у тя топовое железо, а так.....ну попробуй тени там сглаживание убрать а текстуры на высокие поставь....
    20 февраля 2014 - 15:23 / #2
  3. SaNcHiK86
    Прародитель живого

    Оффлайн

    Сообщений: 1828

    Симпатий: 663

    Трофеев: 31

    Разве бета не закрылась?
    20 февраля 2014 - 15:31 / #3
  4. DefenderLOL

    Оффлайн
    +4

    Сообщений: 74

    Симпатий: 1

    Трофеев: 7

    @uspik000,
    Всё ровно тоже самое уже и разрешение и всё ставил всеровно
    20 февраля 2014 - 15:33 / #4

Статистика форума, пользователей онлайн: 428 (за последние 15 минут)

Создано тем: 62103 Всего сообщений: 866435 Всего участников: 526826 Новый участник: just_reaper21

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!