Проблемы при запуске Deponia в стим


  1. vkontakte
  2. mail
  1. Lighthea
    Бывалый

    Оффлайн
    0

    Сообщений: 6

    Трофеев: 4

    Сам запуск идет, ну, только стим видит что процесс игры открывается, а сама игра не появляется.
    Кеш, проверял, через папку запускал, переустанавливал — не помогло
    Винда xp.
    Помогите пожалуйста.
    31 августа 2014 - 16:08 / #1
  2. Wrwolf
    Более чем богоподобный

    Оффлайн
    +13

    Сообщений: 503

    Симпатий: 52

    Трофеев: 18

    @Lighthea, Такой проблемы не встречал... Тебя в гугле забанили? Игра четкая Может дело в стиме? Переустанавливал?

    Carnager DOWNLOAD 3.97Mb/s UPLOAD 0.85Mb/s

    31 августа 2014 - 16:19 / #2
  3. Lighthea
    Бывалый

    Оффлайн
    0

    Сообщений: 6

    Трофеев: 4

    @Carnager, Нет, не банили.
    Нет, стим тоже переустанавливал, все так же.
    31 августа 2014 - 16:23 / #3
  4. Wrwolf
    Более чем богоподобный

    Оффлайн
    +13

    Сообщений: 503

    Симпатий: 52

    Трофеев: 18

    @Lighthea, Пиратку пробовал установить? Если так же то дело не в стиме

    Carnager DOWNLOAD 3.97Mb/s UPLOAD 0.85Mb/s

    31 августа 2014 - 16:38 / #4
  5. Lighthea
    Бывалый

    Оффлайн
    0

    Сообщений: 6

    Трофеев: 4

    @Carnager, Не пробовал
    31 августа 2014 - 17:14 / #5
  6. TheN1ght
    Спартанец

    Оффлайн
    +14

    Сообщений: 154

    Симпатий: 29

    Трофеев: 16

    Стандартные манипуляции выполнял?
    Запуск через Dx9 , OpenGL, без звука?
    Драйвера видяшки обновлял?
    Редисты для игры все установлены?
    31 августа 2014 - 17:42 / #6

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!