Статус темы: Тема закрыта, ответ в этой теме невозможен.

Нужна ласт версия Hots
20 февраля 2015 - 23:37 #1
Спартанец   Сообщений: 261 , Симпатий: 69 , Трофеев: 16
+18
Нужна последняя версия Heroes of the Storm (то бишь с битл нета)
Ибо у меня тупо зависает скачивание.
21 февраля 2015 - 15:31 #2
Спартанец   Сообщений: 261 , Симпатий: 69 , Трофеев: 16
+18
derpcry ......
1 марта 2015 - 08:02 #3
Ледар   Сообщений: 7140 , Симпатий: 1166 , Трофеев: 36
Цитата: Pandora.tv
Ибо у меня тупо зависает скачивание.

Может стоит попробовать решить эту проблему?
4 марта 2015 - 15:52 #4
Coop-Бог   Сообщений: 78 , Симпатий: 7 , Трофеев: 12
+8
@Pandora.tv, Сейчас нужна?
4 марта 2015 - 16:29 #5
Спартанец   Сообщений: 261 , Симпатий: 69 , Трофеев: 16
+18
@T1Rick, уже нет.

*Подумал и через 3 минуты, 36 секунд добавил:*

Закрывайте, причиной был мудень провайдер.
  • Статистика форума (за последние 15 минут)
    Всего участников: 698852 Пользователей онлайн: 569 (показать) Новый участник: derrickakane
    Создано тем: 64476 Всего сообщений: 892956