Проблемка с DayZ


  1. vkontakte
  2. mail
  1. Seamus
    Более чем богоподобный

    Оффлайн
    +56

    Сообщений: 720

    Симпатий: 94

    Трофеев: 21

    Установил я DayZ Epoch(пиратка),зашел на сервер, а там пишет что у меня неккоректная версия, а у меня версия 1.63.112555, а у всех серверов версия 1.63.112548 . Начал я искать патч 1.63.112548, но так и не нашел. Может скинете ссылку где скачать патч?
    Сообщение отредактировал Seamus 21 февраля 2015 - 21:57
    21 февраля 2015 - 21:56 / #1

Статистика форума, пользователей онлайн: 96 (за последние 15 минут)

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!