Статус темы: Тема закрыта, ответ в этой теме невозможен.

Проблема в игре...(Factorio)
Я скачал игру с сайта(вот качаю уже с вашего) small-games.info игру Factorio версия 0.11.16 там есть мод...включаю меню не такое как должно быть...без него всё меню как далжно быть когда нажимаю "Свободная игра" без мода только две ечейки а с мо
22 февраля 2015 - 20:30 #1
Новорег   Сообщений: 1 , Трофеев: 1
0
Помогите пожалуйста...
Я скачал игру с сайта(вот качаю уже с вашего) small-games.info игру Factorio версия 0.11.16 там есть мод...включаю меню не такое как должно быть...без него всё меню как далжно быть когда нажимаю "Свободная игра" без мода только две ечейки а с модом 7 а может больше там руды и т.д. запускаю с модом всё чёрное и видно только что в инвератаре что то есть там единичка белая видно а так всё чёрное без мода игра просто выдаёт ошибку! Загруаю с модом тоже самое чёрный экран но игра работает меню работает при нажатий "ESC" а без кароче говоря что с модом не работает и без него (( но что-то я сделал...и игра работала с меню таким как надо не прозрачным и напясими чёрно-белыми и не было чёрного экрана когда играл запустил снова вот и эта проблема вышла незнаю что делать игра просто СУПЕР! а не работает ессли что вот моя конфигурация
HDD 390 ГБ
Опиротивная память 2ГБ Дуступно 2ГБ (это я сделал что бы так было дуступно)
процесор 1.65ГГц
Видеокарта HD Grapchic 6320
Windows 7 service pack 1
Я конечно не супер хорошо объеснил но если что вот скайп vania.mashnik и ребят сразу говрю мне 13 лет но просто я не очень разбераюсь в этом форме...(( наверно вы все меня засмеёте....Ну если что пишите в скайп ответы советы и т.д....
  • Статистика форума (за последние 15 минут)
    Всего участников: 748879 Пользователей онлайн: 921 (показать) Новый участник: ravillsatt
    Создано тем: 64911 Всего сообщений: 899179