Статус темы: Тема закрыта, ответ в этой теме невозможен.

Проблемы с установкой windows 8.1
Черный экран с лого windows
7 марта 2015 - 18:43 #1
Бывалый   Сообщений: 31 , Симпатий: 1 , Трофеев: 5
+1
При установке windows когда данные загрузились. Идет перезагрузка компа и вот что выдает:Проблемы с установкой windows 8.1

1.Windpws 8 и 8.1
2.Не знаю как описать ошибку.
3.Процессор: AMD Athlon II X4 631
Материнская плата: ASRock A75M-HVS. Версия BIOS: P1.20
Графическая плата: NVIDIA GeForce GT 440
Жёсткий диск WDCWD3000JS-60PDB0
4.Windows 7 (7600)
5.Качал и лиц и пиратку ничего не помогало. Ждал 2 часа при черном экране с лого и тоже ничего.
7 марта 2015 - 19:34 #2
Спартанец   Сообщений: 329 , Симпатий: 85 , Трофеев: 18
+30
@vat123, BIOS шей.
7 марта 2015 - 20:08 #3
Бывалый   Сообщений: 31 , Симпатий: 1 , Трофеев: 5
+1
Обновил биос. Щя проверю. Если установится с меня +.
8 марта 2015 - 23:55 #4
  Сообщений: 8532 , Симпатий: 1401 , Трофеев: 34
Первый раз на сайте? Ничего не понятно?
Читай:FAQ по использованию форума и сайта
9 марта 2015 - 01:48 #5
Спартанец   Сообщений: 329 , Симпатий: 85 , Трофеев: 18
+30
@FaNaTiK2495, Тему можно закрывать, как и предполагалось дело в BIOS-е. vat123 не отписался, но плюс поставил.
Сообщение отредактировал freelonewolf 9 марта 2015 - 01:50
9 марта 2015 - 02:01 #6
  Сообщений: 8532 , Симпатий: 1401 , Трофеев: 34
Закрыто.
Первый раз на сайте? Ничего не понятно?
Читай:FAQ по использованию форума и сайта
  • Статистика форума:
    Всего участников: 826069 Участников онлайн: 840 (показать) Новый участник: Revolt_2017
    Создано тем: 65858 Всего сообщений: 910817