Статус темы: Тема закрыта, ответ в этой теме невозможен.

Проблема со стимом и не только


  1. vkontakte
  2. mail
  1. ZeaLoT
    Почти бог

    Оффлайн
    +13

    Сообщений: 227

    Симпатий: 46

    Трофеев: 14

    Короче, парни. Вот такая проблема произошла. В один прекрасный день решил я обновить дрова на видеокарту, и не самостоятельно а нажать на обнову в диспетчере устройств. Благополучно получив черный экран я вырубил комп и пошел спать. Сегодня у меня не запускается стим, да и AMD Sevice и даже Оригин. Как я понял проблема в том что их службы автоматически вырубаются, причины коей я не знаю. Это у меня оригин так реагирует жмяк
    Со стимом все почти так же, только открыто он не выключается. После запуска службы и запуска самого стима, служба самовольно вырубается. И я хочу спросить как вылечить все это дело?
    25 августа 2015 - 06:27 / #1
  2. ZeaLoT
    Почти бог

    Оффлайн
    +13

    Сообщений: 227

    Симпатий: 46

    Трофеев: 14

    Решил проблему
    25 августа 2015 - 08:08 / #2
  3. FaNaTiK2495
    Главный ReвиZoR

    Оффлайн

    Сообщений: 8264

    Симпатий: 1337

    Трофеев: 36

    Закрыто.

    Первый раз на сайте? Ничего не понятно?
    Читай: FAQ по использованию форума и сайта

    25 августа 2015 - 11:44 / #3

Статистика форума, пользователей онлайн: 249 (за последние 15 минут)

Создано тем: 62721 Всего сообщений: 872734 Всего участников: 568199 Новый участник: orange_15

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!