Статус темы: Тема закрыта, ответ в этой теме невозможен.

Проблема с программой Hamachi

Плохой пинг в хамачи, вылеты при приличном интернете.
  1. vkontakte
  2. mail
  1. GeFake
    Новичок

    Оффлайн
    0

    Сообщений: 3

    Трофеев: 3

    Хотел поиграть к примеру в пиратку Terraria или в мод Synergy для HL 2 (steam) Все создается и коннектится чисто без ошибок, но как доходит дело до игры - пинг 500, вылеты, но все это при приличном интернете 1-4мб.сек ( у меня и у друга примерно одинаковый )
    Конфиг компа - GeForce 520MX, intel core i3, 4 гб ОЗУ, 2.20 GHz
    ОС- Windows 7 Максимальная не лицензия 64 бит.
    Хамачи качал с оф.сайта, устанавливал правильно, пытался сделать прямой туннель через ретранслятор в самом хамачи, не помогает. Synergy (HL2) и Terraria лицензии стим, так как мой роутер не позволяет открывать порты, решил пробовать через Hamachi
    11 января 2016 - 23:19 / #1
  2. Xammon
    Почти бог

    Оффлайн
    +8

    Сообщений: 119

    Симпатий: 22

    Трофеев: 14

    Такое бывает если соединение через ретранслятор. Пошарь в гугле, можно настроить прямое
    P.S Да, я ни чем не помог, зато хотя-бы обозначил возможную проблему
    P.P.S Не заметил о ретрансляторе в теме. Или автор отредактировал, или мне пора спать
    Сообщение отредактировал Kirsan 11 января 2016 - 23:48
    11 января 2016 - 23:34 / #2

Статистика форума, пользователей онлайн: 758 (за последние 15 минут)

Создано тем: 62109 Всего сообщений: 866500 Всего участников: 527291 Новый участник: Komarov_Gleb

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!