Статус темы: Тема закрыта, ответ в этой теме невозможен.

Нужна помощь с танглом, хамачи и прочим!
Проблема: не могу соединиться с другом через локальную сеть! Мучаюсь уже 3 дня, хелп!
14 января 2016 - 23:20 #1
Новичок   Сообщений: 5 , Трофеев: 4
плюс0минус
1. Есть проблема в Hamachi, Tunngle, evolve
2. в Тангл - 4-109 (невозможно инициализировать сетевой адаптер)- пробовал ручную переустановку - не помогло:
в evolve друг не может авторизоваться (каждый раз разные ошибки, но в основном что то с обновлением):
в Hamachi (восклицательный знак, который не можем убрать (пытались пропинговать друг друга (через Hamachi, wippien - превышен интеовал ожидания))
3. 64-разрядная
4. Windows 7
Кто разбирается пишите в Skype - simargl1228 , я уже совсем устал:(
14 января 2016 - 23:24 #2
Per
Coop-Бог   Сообщений: 203 , Симпатий: 17 , Трофеев: 17
плюс+26минус
@the_ParaNoiK, Качайте старую версию Хамачи, она установит нормально адаптер и обновится сама.
CrazyPisec нравится это сообщение.
14 января 2016 - 23:27 #3
Deus ex machina   Сообщений: 840 , Симпатий: 125 , Трофеев: 22
плюс+35минус
1)Бранмауэр windows off ;
2)Антивирус тоже как причина;
3)Закрытые порты на wi-fi роутере...
Per нравится это сообщение.

Школьники любят маму и семью,а Гамбургеры любят русских школьников...
14 января 2016 - 23:27 #4
  Сообщений: 8592 , Симпатий: 1442 , Трофеев: 34
@the_ParaNoiK,
Цитата: the_ParaNoiK
2. в Тангл - 4-109 (невозможно инициализировать сетевой адаптер)- пробовал ручную переустановку - не помогло:

Что то мешает. Запусти установки от имени Админа

Цитата: the_ParaNoiK
в evolve друг не может авторизоваться (каждый раз разные ошибки, но в основном что то с обновлением):

прежде чем войти - нужно почту подтвердить
CrazyPisec, Lichaev, Unknown нравится это сообщение.
Первый раз на сайте? Ничего не понятно?
Читай:FAQ по использованию форума и сайта
15 января 2016 - 10:39 #5
Новичок   Сообщений: 5 , Трофеев: 4
плюс0минус
@Per, мне помогло, другу -нет. Я его пропинговываю идут пакеты, а когда он меня - превышение ожидания(версия хамачи такая же). Как исправить это?

*Подумал и через 2 минуты, 27 секунд добавил:*

@FaNaTiK2495, в еволв конечно подтверждали регистрацию, повторили - не помогло, а в тангле установку драйверов или установку самого тангл от админа?
15 января 2016 - 10:51 #6
Per
Coop-Бог   Сообщений: 203 , Симпатий: 17 , Трофеев: 17
плюс+26минус
@the_ParaNoiK, В Хамачи меню "Сравка" -> "Diagnostic Tool" -> "Пуск", посмотри какую ошибку выдает.
15 января 2016 - 10:53 #7
Новичок   Сообщений: 5 , Трофеев: 4
плюс0минус
@Per, а смотреть кому? мне или другу?

*Подумал и через 1 минуту, 18 секунд добавил:*

@Per, сделал проверку у себя


туннели обнаружены проблемы

Сведения об узле (Peer details):
Пользователь-ПК Не в сети (Offline)
15 января 2016 - 10:56 #8
Per
Coop-Бог   Сообщений: 203 , Симпатий: 17 , Трофеев: 17
плюс+26минус
@the_ParaNoiK, Друг пусть смотрит если у тебя все нормально. Только нужно запустить и зайти вам вместе в комнату.
Сообщение отредактировал Per 15 января 2016 - 10:57
15 января 2016 - 10:58 #9
Новичок   Сообщений: 5 , Трофеев: 4
плюс0минус
@Per, спасибо! Когда придет - сделаем и посмотрим что выйдет
15 января 2016 - 13:26 #10
  Сообщений: 8592 , Симпатий: 1442 , Трофеев: 34
@the_ParaNoiK, насчет тангла - да. Когда удалил его через Uninstall Tools нужно установку запустить от имени админа. У друга была такая проблема, решилась она так.
Первый раз на сайте? Ничего не понятно?
Читай:FAQ по использованию форума и сайта
15 января 2016 - 13:35 #11
Coop-Мастер   Сообщений: 99 , Симпатий: 15 , Трофеев: 9
плюс+5минус
восклицательный знак в хамачи убирали отключением шифрования
15 января 2016 - 16:51 #12
Новичок   Сообщений: 5 , Трофеев: 4
плюс0минус
@FaNaTiK2495, не помогло(

*Подумал и через 1 минуту, 58 секунд добавил:*

@Per, с хамачи разобрались, пакеты идут у обоих, но в dark souls все равно не получилось зайти вместе
  • Статистика форума:
    Всего участников: 899700 Участников онлайн: 813 (показать) Новый участник: the_76561198053937358
    Создано тем: 66506 Всего сообщений: 917568