Проблема с Arma 2 DayZ Mod.


  1. vkontakte
  2. mail
  1. LiquidStrange
    Избранный

    Оффлайн
    +1

    Сообщений: 23

    Симпатий: 1

    Трофеев: 7

    Всем доброго времени суток.

    1. Проблема возникает с игрой Arma 2 DayZ Mod.
    2. Запускаю собственно ДейЗ Мод, нашел сервера, кликаю присоединиться, заходит на сервер, но тут же игра вылетает и запускается BattleEye Launcher - маленькое окно такое, в котором происходят какие-то процессы, затем игра запускается, но серверов уже найти не удается никак, даже к удаленному не могу подключиться. В дополнениях стоит нужный мод, вроде все хорошо.
    3. Конфигурация: Intel Core i3, 1.9Ghz. ОЗУ - 6гб.
    4. Windows 7 X64, пиратка активированная.
    5. Ну, собственно пытался удалить BattleEye, проверять целостность кеша, все установилось вроде, но все равно.
    26 июля 2016 - 15:13 / #1
  2. kellixon
    Избранный

    Оффлайн
    +2

    Сообщений: 143

    Симпатий: 25

    Трофеев: 11

    Мб версия патча не та, я принудительно поставил в настройках 125548 (legacy), частенько переустанавливаю Windows и Steam разумеется тоже, но с таким не сталкивался. Играю либо на своём сервере локальном, либо на Голдавском - всё отлично.
    26 июля 2016 - 16:42 / #2
  3. LiquidStrange
    Избранный

    Оффлайн
    +1

    Сообщений: 23

    Симпатий: 1

    Трофеев: 7

    @kellixon, Да я переустановлю уже лучше, спасибо, ты на лицензии играешь?
    27 июля 2016 - 03:42 / #3

Статистика форума, пользователей онлайн: 129 (за последние 15 минут)

Создано тем: 62066 Всего сообщений: 866144 Всего участников: 524841 Новый участник: 5r4ew

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!