Статус темы: Тема закрыта, ответ в этой теме невозможен.

Краш всего и вся при просмотре видео!!
10 августа 2017 - 22:28 #1
Завоеватель вселенной   Сообщений: 785 , Симпатий: 193 , Трофеев: 29
При просмотре любого видео в Windows 10 через некоторое время все гаснет (появляется черный экран) и начинает рябить звук, после и вовсе пропадает. Лечится только перезагрузкой, началось после полного зависания системы во время установки обновления на видюху. В результате все дрова слетели и я выполнил чистую установку, то бишь с нуля. При выполнении других задач, простого серфа и юзании игрулек проблем не возникает.

Странный факт, появляется эта параша через обновление Винды. То есть, проблема появилась, Винда обновилась и проблемы нет, после пришло еще обновление и проблема резко вернулась. 10 ГЕЙТСОВ ИЗ 10.

Слава вселенскому красному гиганту, что под рукой всегда прекрасно работающая Ubuntu.
10 августа 2017 - 22:45 #2
Более чем богоподобный   Сообщений: 112 , Симпатий: 31 , Трофеев: 20
плюс+15минус
Я не спец в этом, но может откат системы сделать?

*Подумал и через 30 секунд добавил:*

На ту версию винды, где всё было нормально
10 августа 2017 - 22:58 #3
Фанат CS   Сообщений: 1734 , Симпатий: 379 , Трофеев: 30
Попробуй откатиться на прошлую версию драйвера видюхи. Такое тоже было, мне помогло. Но теперь когда фулл хд видео на пару секунд становится черный экран
Реклама удалена.
11 августа 2017 - 10:08 #4
Завоеватель вселенной   Сообщений: 785 , Симпатий: 193 , Трофеев: 29
@Lucky_Nucky, Нет возможности отката, т.к. выполнял чистую установку.

*Подумал и через 42 секунды добавил:*

@JimTorch, Откатывать обновление смысла нет, ведь он позже все равно попросит обновиться, да и не факт, что после отката все заработает как нужно...
11 августа 2017 - 10:37 #5
Более чем богоподобный   Сообщений: 316 , Симпатий: 67 , Трофеев: 22
плюс+65минус
@McHack I, У меня также бывает..уже очень долго, так и решил :(
11 августа 2017 - 15:08 #6
Просвещенный   Сообщений: 165 , Симпатий: 14 , Трофеев: 11
плюс+6минус
Было такое. Начинало ломаться 2 гнездо ОЗУ, в 1 всегда все было окей, на 2 такая проблема.

P.S: Такое будет, только если видео просматривается через интегрированную видеокарту
11 августа 2017 - 15:44 #7
Избранный   Сообщений: 33 , Симпатий: 3 , Трофеев: 7
плюс+4минус
У меня раньше очень часто была такая проблема. Решилось всё очень просто - переустановка системы)))
17 августа 2017 - 23:15 #8
Баги с настроением   Сообщений: 1609 , Симпатий: 389 , Трофеев: 35
  • Статистика форума:
    Всего участников: 875704 Участников онлайн: 773 (показать) Новый участник: tima.saw
    Создано тем: 66336 Всего сообщений: 915893