Помогите)


  1. vkontakte
  2. mail
  1. Skop
    Завоеватель вселенной

    Оффлайн

    Сообщений: 574

    Симпатий: 170

    Трофеев: 27

    Вообщем проблема такая:
    У моего друга перестал запускаться Cracked Steam,да и простой стим тоже,как начинает запускать - пишет : подключение к аккаунту,и через 2-3 сек окошко пропадает и ничего не происходит.
    В процессах ни один стим не висит,файл ClientRegistry.blob удаляли - эффекта ноль.
    У меня нормально запускается Cracked Steam - соответственно все работает.
    Сообщение отредактировал Skop 24 марта 2013 - 13:04

    Играю на:
    Core i7 - 6700k 4.2Ghz
    Kingston HyperX DDR-4 16 Gb
    Radeon RX 480 8Gb

    24 марта 2013 - 13:04 / #1
  2. Muxa11rus

    Оффлайн

    Сообщений: 2288

    Симпатий: 474

    Трофеев: 32

    было.......было..... я просто полностью удалял все стимы и мне помогло воооот...... если боишься за игры просто скопируй папку steamapps и все
    Сообщение отредактировал Muxa11rus 24 марта 2013 - 13:08

    Реклама запрещена.

    24 марта 2013 - 13:07 / #2
  3. Skop
    Завоеватель вселенной

    Оффлайн

    Сообщений: 574

    Симпатий: 170

    Трофеев: 27

    Muxa11rus,
    Спасибо,попробуем

    Играю на:
    Core i7 - 6700k 4.2Ghz
    Kingston HyperX DDR-4 16 Gb
    Radeon RX 480 8Gb

    24 марта 2013 - 13:08 / #3
  4. 7TO7
    їбанько

    Оффлайн

    Сообщений: 8697

    Симпатий: 3173

    Трофеев: 33

    У меня было так, но он запускался спустя 20 минут.
    Переустанови стим.

    24 марта 2013 - 13:08 / #4

Статистика форума, пользователей онлайн: 82 (за последние 15 минут)

Все материалы на форуме предоставляются участниками.

Если распространяете информацию с сайта, старайтесь всегда указывать ссылку на исходную статью, спасибо!