» » Руководство запуска: Stellaris по сети
414
350215

Руководство запуска: Stellaris по сети

Обновлено: 17 сентября 2017, 21:16 (UberPsyX). Причина: Игра обновлена до версии 1.7.2. Обновлён Steam-Fix V7.

Дата выпуска игры: 9 мая 2016
Соединение через: Steam
Информация по игре: Stellaris

Подготовка к запуску:
Внимание! У вас нет прав для просмотра скрытого текста. Войдите или зарегистрируйтесь.


Запуск игры:
1. Запускаем Steam, заходим в свой профиль.
2. Запускаем игру через ярлык Stellaris, или через stellaris.exe, который в папке с игрой.

В игре:
Подключение:
Принимаем приглашение от друга —> Играем!

Создание сервера:
Сетевая игра —> Начать новую игру —> Стать сервером —> Приглашаем друзей и ожидаем их подключения —> Играем!

Примечания:
  • Максимальное количество игроков в мультиплеере: 32.
КОММЕНТАРИЕВ: 414
10 мая 2017 21:30
0
@llLeGioNll,
вообще то на руторе есть все нормально, глаза раскрой и обновы все и все работает, сетку не пробовал но запускается из под эмулятора ну тот что тут лежит , подходит
10 мая 2017 22:16
+2
Цитата: anton62233
@llLeGioNll,
вообще то на руторе есть все нормально, глаза раскрой и обновы все и все работает, сетку не пробовал но запускается из под эмулятора ну тот что тут лежит , подходит

Ага давай поиграй из под 1.5.1 эмулятора по сети 1.6, если не пробовал чё пишешь тогда?
А потом появляются комментарии что тут баг, там вылет, игра тормозит, оптимизации нет...
11 мая 2017 19:38
+1
Скачал версию 1.6.0 с рутора, поставил сверху стимфикс, который скачал отсюда, и все отлично работает
12 мая 2017 21:38
0
@Syndicate053,
и мультиплеер типо работает? создаёт и не вылетает?
13 мая 2017 19:05
0
Цитата: CptPanda
@Syndicate053,
и мультиплеер типо работает? создаёт и не вылетает?

Ну да. Скачали недавно с другом отсюда версию,поставили и сели катать. Пока вылетов и багов замечено не было. Ждём новую версию(хотя там изменения не сильно критичные)
13 мая 2017 21:55
0
@RussianBear1210,
ты видел что он написал?
14 мая 2017 18:01
0
Цитата: llLeGioNll
Цитата: anton62233
@llLeGioNll,
вообще то на руторе есть все нормально, глаза раскрой и обновы все и все работает, сетку не пробовал но запускается из под эмулятора ну тот что тут лежит , подходит

Ага давай поиграй из под 1.5.1 эмулятора по сети 1.6, если не пробовал чё пишешь тогда?
А потом появляются комментарии что тут баг, там вылет, игра тормозит, оптимизации нет...

Я поспорю, спокойно взломал 1.5 используя эмулятор 1.4.1, всё работало отлично, но такая фигня работает не всегда, 1.6 не взломался, поэтому я игру купил
16 мая 2017 16:38
0
Цитата: CptPanda
@RussianBear1210,
ты видел что он написал?

Не увидел,что он написал. Думал ты просто спрашиваешь,поэтому и ответил.
18 мая 2017 14:39
0
когда будет 1.6?
19 мая 2017 07:26
0
1.6 бы конечно, было бы здорово.
19 мая 2017 15:43
0
Друзья, помогите. Игра запускается только "от имени администратора"!, из-за этого DLC, не работают, что делать? Обидно аж от этого(
20 мая 2017 14:34
0
Заявки на обновление оставляем на форуме, в спец. теме по обновлениям руководств. Все повторные сообщения а когда выйдет? будут удалены. А автору ОП за флуд.
20 мая 2017 21:02
0
Почему в папке игры нет ни файла SmartSteamEmu.ini, ни DLC Subscriptions?
21 мая 2017 12:16
0
Согласен @poligon-lop,
21 мая 2017 12:49
0
@poligon-lop, @camon_blaik,
А каким образом он должен там оказаться, если по умолчанию в сборке установлен Steam-Fix?
21 мая 2017 13:40
0
За обнову отдельная благодарность.)
21 мая 2017 16:34
0
Почему на Windows 10 не устанавливается игры,просто ничего нет при запуске установщика.
21 мая 2017 19:26
0
LAN-Fix работает на 1.6.1 или пока только есть Steam-Fix?
22 мая 2017 20:20
-1
Цитата: MesaMax
LAN-Fix работает на 1.6.1 или пока только есть Steam-Fix?

на 1.6 стимфикс не работает
22 мая 2017 23:55
0
@endori99,
Ты же несерьезно? Вон автор шапку обновил и указал причину "Игра обновлена до версии 1.6.1. Обновлён Steam-Fix.". Про LAN-Fix ничего не сказано, а инструкция по его использованию есть. Поэтому я и спросил.
23 мая 2017 10:27
0
Цитата: UberPsyX
@poligon-lop, @camon_blaik,
А каким образом он должен там оказаться, если по умолчанию в сборке установлен Steam-Fix?
Тогда как активировать dlc, если нет файла SmartSteamEmu.ini ?
24 мая 2017 20:53
0
Цитата: MesaMax
@endori99,
Ты же несерьезно? Вон автор шапку обновил и указал причину "Игра обновлена до версии 1.6.1. Обновлён Steam-Fix.". Про LAN-Fix ничего не сказано, а инструкция по его использованию есть. Поэтому я и спросил.

блин, сорян, смотрел все на спойлер с обновлениями 1.5.1 :-( побежал качать!
25 мая 2017 14:28
-11
Че за бред как активировать моды захожу в папку длк и не пойму че дальше делать !!!!!!!!!!

Все уже разобрался проще уже было с руторга скачать игру чем отсюдо !!!!!!!!!
26 мая 2017 14:45
-2
@kjiu3ma,
так, и как же активировать, если файла нет? или нужно другой репак качать?
26 мая 2017 23:14
0
cream_api.ini
31 мая 2017 18:49
0
Так в cream_api.ini уже всё прописано

в таком виде!

[dlc_subscription]

Разве туда надо ещё впихивать повтор строк с "= 1" вместо "= true"
1 июня 2017 19:17
+1
Скачали с другом отсюда игру, прописали всё как тут сказано для активации DLC, LAN-фикс поставили, а сервера друг у друга не видим. И не поиграть.
Что делать-то?
3 июня 2017 21:13
0
нету файла SmartSteamEmu.ini чё делать?
4 июня 2017 23:55
0
Вот вам кряк для 1.6.1 без необходимости запускать стим. С подругой попытались играть через тангл в личной комнате, а игра подхватила еще кучу дугих серверов. Скорее всего, лан прога даже ненужна. Наши с ней сервера прекрасно видело.
Внимание! У вас нет прав для просмотра скрытого текста. Войдите или зарегистрируйтесь.
8 июня 2017 16:38
0
@MesaMax,
У тебя не вылетает игра с этим кряком? Поверх какой версии ставил, здешней или с рутора?
9 июня 2017 01:18
0
@thatgrimdude,
Я ставил еще версию 1.5.1 отсюда, а на нее накатывал обновления 1.6.0 и 1.6.1 по очереди. Возможно сборка получилась разная? Какая в этой раздаче? У меня "Adams v1.6.1 (b38e)
12 июня 2017 19:29
+1
Нужна помощь . Не могу активировать дополнения , у меня их вообще не видно . В файле cream.api ( для тех кто имеет схожие проблемы cream.ini это аналог SmartSteamEmu.ini) уже прописаны строчки с подобным текстом(554350 = true), в том числе и те что указаны в инструкции. запускаю игру с ярлыка в папке - дополнений не видно , если установить лан фикс и запустить с него то будут видны 4 дополнения (Arachnoid Portait pack , creatures of the void portait pack , Paradox account Sign up Bonus , simbols of dominations ) но других нет . При этом у друга всё работало сразу (версии совпадают). единственное различное между нами , которое мы выявили, - он не менял путь установки игры , может в этом проблема ? и просто надо в каком-то файле указать другой путь ? (дополнения в папке dlc присутствуют)
12 июня 2017 22:01
0
эммм , очень странная вещь . проблема решилась сама собой , просто решил проверить на предмет чуда , запустил, и все длс стали видны и включены . с момента установки прошло +-5 часов , в это время я просто играл в другие игры . так что если у вас схожая проблема сразу после установки , попробуйте подождать.
16 июня 2017 11:24
+1
У меня есть проблема - как народ играет в мультиплеер, если там обязательно нужен Paradox аккаунт? Правда у меня версия уже 1.7.2, но, тем не менее, это в 1.6 уже добавили.
16 июня 2017 17:45
0
Проблема с сохранениями. Друг подключается и у него вылет.
28 июня 2017 16:15
0
Кто-нибудь пробовал на версии 1.7.2 steam-fix использовать, работает вообще?
3 июля 2017 10:20
0
@Arsyri
как народ играет в мультиплеер, если там обязательно нужен Paradox аккаунт?

Аккаунт парадоксов не нужен.
У меня есть проблема
Так в чем ваша проблема?

@Loled214
Тоже с друзьями застали эту проблему. Решение: использовать lan-fix и играть через эмуляцию лан сети.
3 июля 2017 15:34
0
Цитата: Kopnu
@Arsyri
как народ играет в мультиплеер, если там обязательно нужен Paradox аккаунт?

Аккаунт парадоксов не нужен.
У меня есть проблема
Так в чем ваша проблема?

Уже ни в чем. Аккаунт нужен. Просто, оказывается, нужно зарегистрироваться, он не проверяет, есть у вас лицензия, или нет. Но это в 1.7.2. Из-за этого изменения онлайна, у половины игроков 1.7.2 вообще не запускалась и решили сделать 1.6.2, который добавляет все те же изменения, просто без обновленного мультиплеера. В общем, забейте, раз у вас "Аккаунт парадоксов не нужен", значит мультиплеер\версия явно не та, да и проблема эта решена уже просто регистрацией.
4 июля 2017 12:28
0
Скачать LanFix на 1.6.1, установил, в файле SmartSteamEmu.ini поставил вроде всё правильно, но дополнения всё равно не работают.
7 июля 2017 19:02
0
как найти файл SmartSteamEmu.ini?
7 июля 2017 23:56
0
@Fraga2204,
если ты уже фикс установил, то в папке с игрой. У меня этот файл рядом со SmartSteamEmu.dll
8 июля 2017 09:52
0
Народ, такая проблема: скачали здесь одну и ту же версию, но при просмотре серверов видно, что у друга версия 190с из-за чего подключиться не получается. Как так? Качали одно и тоже. Как можно решить эту проблему?
24 июля 2017 07:23
0
Чтобы установить DLC тупо ждите несколько часов.
26 июля 2017 21:13
0
А до 1.7.2 обновлять собираются?
27 июля 2017 03:34
0
Цитата: Graf_Mokin
А до 1.7.2 обновлять собираются?

Версия 1.7.2 это 1.6.2 просто hotfix

http://www.stellariswiki.com/Patches
27 июля 2017 18:58
0
@01_1,
Цитата: 01_1
Цитата: Graf_Mokin
А до 1.7.2 обновлять собираются?

Версия 1.7.2 это 1.6.2 просто hotfix
http://www.stellariswiki.com/Patches

ок, а 1.6.2 добавят?)))
4 августа 2017 15:47
+1
Всем привет. Lan Fix будет работать на 1.7.2?
9 августа 2017 21:15
0
Пытался поиграть с друзьями через стим в Stellaris ,но при подключении к серверу друга пишет (Не удалось подключиться!). Подскажите что мне делать .
20 августа 2017 02:52
0
Для 1.6.2 стимфикс подойдёт? Отличия 1.6.1 и 1.6.2 незначительные вроде.
20 августа 2017 03:34
0
Разобрался в теме. И фикс для 1.6.1 не подойдёт для 1.6.2, т.к. 1.6.2 это откат от 1.7.2 У него другая сетевая структура,которая к тому же некорректно работала. Ставлю 1.6.1
11 сентября 2017 18:43
0
После загрузки сейва идет бесконечная синхронизация (пиратка). Кто знает как исправить в лс.
21 сентября 2017 02:54
+1
Ломайте уже вышел патч 1.8 и новое DLC
21 сентября 2017 17:51
+1
Пс, 1.8 можно пропатчить стимфиксом от 1.7.2 и будет вам счастье(лично у меня получилось)
22 сентября 2017 08:14
0
@Error_909,
спс бро
22 сентября 2017 08:36
0
@Error_909,
где ты взял пиратку 1.8? ПОМОГИТЕ! КОЖАННЫЕ мешки уже заебали)
22 сентября 2017 09:17
0
@Error_909,
а где взять пиратку 1.8? Подскажите ка)
22 сентября 2017 10:10
0
@IIKapelanII,
на сайте Rutor
22 сентября 2017 11:50
+2
Что делать после того как я нажимаю играть запускается сама игра и уже через несколько секунд она закрывается
22 сентября 2017 15:14
0
обновите пожалуйста
22 сентября 2017 18:49
0
Цитата: Kerrovitarr
обновите пожалуйста

Учитывая, что 17 сентября апнули до 1.7.2 только...ну к новому году жди подарочек)
22 сентября 2017 19:06
0
Скачивайте 1.8 с другого сайта и ставите фикс отсюда, всё будет работать.
23 сентября 2017 01:11
0
При подкючение к серверу друга идёт подключение секунд 10 потом пишет игра ненайдена играем 3 у двоих всё норм у одного меня траблы как исправить?
23 сентября 2017 19:52
0
встаньте на раздачу плз
23 сентября 2017 20:09
0
Что делать если при запуске игры она сразу закрывается ?
24 сентября 2017 14:25
0
Когда до 1.8 обновите? Уже не терпится сыграть с друзьями.
24 сентября 2017 16:41
0
Обновите пожалуйста до Synthetic Dawn, как только это будет возможно
25 сентября 2017 09:51
0
Кто хочет 1.8 по сети вот ссылка
Внимание! У вас нет прав для просмотра скрытого текста. Войдите или зарегистрируйтесь.
пишите кто играть будет, а то 1 скучно. И если игра по сети не запускается качайте отсюда фикс.
26 сентября 2017 00:28
0
Уважаемые горе взломщики, во первых взломать через стим???!!! Серьёзно?! Где LANfix уважаемые? Во вторых, даже через стим без привязки игры к стиму не работает, привязывать и проверять не собираюсь, мне ещё дорог мой акк.

Уважаемый Coop-Land выпустите пожалуйста 1.8, и пожалуйста с лан фиксом...

P.S. - И желательно не через пол года, когда уже следующая обнова выйдет.
26 сентября 2017 17:27
0
@Graf_Mokin,
Там не надо привязывать игру. Она при запуске будет ассоциироваться с тестовой прогой которая вполне легальна к использованию. А отслеживать кто действительно пользуется ей, а кто пиратит стим если и может то определенно не будет.
26 сентября 2017 17:45
0
@Graf_Mokin,
Я пару лет стим фиксом играю в разные игры, и с акком ничего не происходило
26 сентября 2017 22:03
0
Такой вот вопрос: качал несколько разных репаков с рутора и без фикса запускаеться и играеться нормально, но после установки фикса после запуска видно в диспетчере процесс секунду-2 и все ,ничего дальше не происходит , возникало у кого и решал ли такую проблему кто либо?
(Раньше старые фиксы на более новых версиях вплоть до 1.6.2 работали)
28 сентября 2017 04:08
0
у меня тоже крашится, когда фикс ставлю, а без него нормально работает

28 сентября 2017 15:42
0
@Nelas_Frea,
фикс для 1.7.2, у тебя 1.8.
28 сентября 2017 19:32
0
@no_spoon,
но при этом люди выше в комментах отписывались что у них работает
к примеру:
Цитата: max14231
Кто хочет 1.8 по сети вот ссылка
Внимание! У вас нет прав для просмотра скрытого текста. Войдите или зарегистрируйтесь.
пишите кто играть будет, а то 1 скучно. И если игра по сети не запускается качайте отсюда фикс.

Цитата: BlackBW
Скачивайте 1.8 с другого сайта и ставите фикс отсюда, всё будет работать.
29 сентября 2017 08:26
-1
все нормально работает
29 сентября 2017 22:00
0
@Nelas_Frea,
вобщем попробовал фикс из раздачи стеллариса а не тот что отдельно и на удивление помогло
29 сентября 2017 22:50
0
сетевая не работает. Хорошо обновили.
1 октября 2017 12:48
0
отсюда на 10 винде бесконечная загрузка на 100%. У друга на семере запустилось. Режим совместимости мне не помог
4 октября 2017 20:15
0
Эй ребят , а соранять игру когда с другом играешь?
А то мы сохраняемся , а сохранение не работают , ошибку выбивает.
6 октября 2017 13:46
0
Такая проблема, ребят - после начала игры, месяц может 2, дни перестают идти (сетевая игра с другом) , как не крути. Сначала гнал на вирус, но нет.. У друга всё нормально , а я даже к левому серверу приконектиться немогу. Даёт играть только если я хост , помогите.
Информация
Войдите или зарегистрируйтесь, и все оценят ваш комментарий!
Но пока вы Проезжий, ничего написать не получится :(
Может заинтересовать